bazola
Participant
Post count: 42

[quote=95230]
Instead, change “Retroarch render resolution” to 720p.
[/quote]
I can’t find this setting, is this only available in retropie 3.0?