i tried saving as UTF8 and still doesn’t work. the beginning of my cue file reads:

FILE “Beyond ShadowGate.bin” BINARY
INDEX 01 00:00:00

my BIN file is named: Beyond ShadowGate.bin

as you can see, they are named exactly the same. from the log file i get the following:

Loading %s…

Using module: %s(%s)

CD-ROM speed: %ux

ROM: %dKiB

ROM CRC32: 0x%04x

ROM MD5: 0x%s

Savestate name: /media/TurboCD/Beyond ShadowGate.sav
Street Fighter 2 Mapper

Loading custom palette from “%s”…

Error opening file: %m

/opt/retropie/supplementary/runcommand/runcommand.sh: line 554: 2432 Aborted /opt/retropie/emulators/retroarch/bin/retroarch -L /opt/retropie/libretrocores/lr-mednafen-pce/libretro.so –config /opt/retropie/configs/pcengine/retroarch.cfg “/media/TurboCD/Beyond ShadowGate.bin” –appendconfig /tmp/retroarch.cfg

it seems there is an error on line 554, i have no idea what that means. if anyone has any ideas, i would greatly appreciate it.

perhaps you could post one of your working cue files?