trixster
Participant
Post count: 76

After an update of the retropie-update script and then a binary install of the emulators I’m using I’m running into problems with version 3.0. I’ve upgraded from 2.6 to 3.0.

I took a copy of my various configs folders first (as well as some cfg files for emulators like pisnes and pifba). After the install of 3.0 binaries I copied back over the relevant config files (mainly retroarch.cfg for individual emulators) as i didnt want to have to go through the pain of re-configuring everything agai. Now anything which runs from a libretro core will not load, it quits back into emulationstation with a segmentation fault.

I do not want to have to use the download image as i already have a ton of other stuff on my current install. Is there a way to upgrade from 2.6 to 3.0 without re-imaging the sd card but still retaining all the time-precious config file changes that have been made?