pedrolefty
Participant
Post count: 6

i have the latest retropie 2.6 i installed it using the script i followed the direction on https://supernintendopi.wordpress.com/2013/01/23/an-a-to-z-beginners-guide-to-installing-retropie-on-a-raspberry-pi/ the emulator that im trying to get is one for the celecovision