petrockblog
Keymaster
Post count: 1827

you tried the option from the retropie menu as I suggested ? xarcade2jstick – The link was just for some information – try the option xarcade2jstick from the menu.

The controller is not seen as a joystick to the system. It acts like a keyboard. if the above doesn’t work you can manually configure the keys in /opt/retropie/configs/all/retroarch.cfg