davejaca
Participant
Post count: 42

first of all, I am wondering if you ran the gamepad configuration tool in retropie_setup.sh. Make sure you only have one controller connected when you do this, just in case. Check here if you have not and need help: https://www.youtube.com/watch?v=ySoTQhQqZdI&t=574

If you did do this successfully, put your snes roms in the ‘snes’ folder, not the other two and your ps3 controls should just work!

**side note: if you have roms in other snes folders you will have multiple options for snes on your emulationstation home screen (look closely), and wont be able to tell which is which. Just make sure you have roms in the snes folder (not snes-pisnes or snes-snes9xrpi), and try them all till one works!

Let me know how you go.