Post count: 1858

I had the same issue. What I did was I unzipped my rom and placed it in the mupen64plus folder, I also overclocked my pi to the pi2 1000 mhz overclocking, then I changed the video plugin from mupen64gles2 to mupen64rice in the mupen64plus.cfg file. Once I opened up the game again in the emulator it fixed it, then I exited back out and changed the screen update setting from 6 to 4

see here for details: (i used it just tonight and it worked perfectly.)

this also helps: