Post count: 2

Problem solved !

I installed the runcommand-script: sudo ./retropie_packages.sh runcommand

When starting “vice” press “x” or “m”, then you can select the desired video mode, for me this is PAL 4:3.
The game started in fullscreen and the ingame video-settings work properly.
And the emulator even won’t crash on exiting. Dispmanx-sdl is turned on for vice.

sudo ./retropie_packages.sh dispmanx

The emulation speed was a little bit slow, so I overclocked the raspberry pi to “moderate”. Now the speed is fine.

Thank you so much for this great piece of software called Retropie !!