proxycell
Participant
Post count: 203

hmm, ok, i will suggest a few more things now:

1. memory split set to 256/256?
2. overclocked to the highest setting? (Turbo)
3. if those still don’t work, go into /etc/emulationstation/ and edit the file es_systems.cfg and look at the N64 block

i believe there are two different N64 emulation options in there, one is commented out, comment out the first one and then uncomment out the other, try that? :S