trimmtrabb
Participant
Post count: 480

Check your tv setting for a ‘fit to screen’ option