clockwork
Participant
Post count: 7

Ok figured it out !

I was letting the input_player1_joypad_index option to “0” but, because a Xbox Controller is already set up (even though not plugged in) I needed to set it to 1 !

May help some other people !