Post count: 71

Unfortunately I believe I’ve ruled out a software based problem…

I’ve restored an older backup of my card to try and fix the issue. The problem is, doing that has had NO effect on the issue.

With the restore I have ruled out the following as causes:

The keyboard: 2 separate brands, one wireless one wired both have the same issue. Using the keyboard on my primary computer confirms the F Keys are working normally.

The Software: Restoring to a backup from 2 weeks ago, long before this problem started, didn’t fix the issue.

The issue started after a couple of specific steps. I first accidentally hit one of the keys on the keyboard while in an emulator, which triggered ‘mute’. I tried to undo this by successively hitting each of the F Keys. I then exited out of the emulator & re-ran the same game/emulator combination. From that moment on none of the F Keys have worked…

I’m now also noticing hitting the F Keys while in the command line outputs the following:

F1: A
F2: B
F3: C
F4: D
F5: E
F6 – F12: ~ (tilde)

I’ve seen these same outputs being listed by others having F Key issues.

Unless the letter outputs happens by default (which I can’t verify), it may be the key indication that the problem is occurring…