exonerated
Participant
Post count: 21

RetroMarine is correct. The correct romset is 0.37b5. I can confirm most games from that set are working fine with the default MAME from the 2.3 image.