Post count: 26

[quote=7189]Yes, place a seperate retroarch.cfg in RetroPie/configs/NES/<br>
This will override the default config in configs/all/[/quote]

Thanks, That worked – But still having a problem I can’t figure out – I wanted a way to be able to exit the emulator using the controller – in the config, there is ‘input_exit_emulator = “escape”‘ option. When escape is pressed on the keyboard, it leaves the NES emulator. There is also a ‘input_exit_emulator_btn =’ line that was originally ‘nul’. I changed that to ‘8’ (the Big button between the ‘back’ and ‘start’ buttons), but it does not work – I changed ‘start’ from 7 to 8 and exit from 8 to 7, and start worked fine on 8, but still no exit on 7 – Any ideas why that’s not working?