toasti
Participant
Post count: 17

Hey :-)
Thanks for the help!
I have changed it, but then my controller were no more working? I think I need a special config for mame4all?

BUT, I have found 037b5 found for testing and all what I tried was working. ;-)

So I think that should be ok now, but now I have another problem.
Not the right one for this Thread, but maybe it’s solved quickly.

I wanted to make my ES more beautiful and ran the ES-Scraper in the RetroPie setup, based on this manual: http://supernintendopi.wordpress.com/2013/01/23/an-a-to-z-beginners-guide-to-installing-retropie-on-a-raspberry-pi/

After that, my Pie is hanging in the SlpashScreen, with CTRL+ALT+F2 and F1 I can switch between terminal and splash, but there’s only a blinking cursor. After that I rewrite my backed up image, I saw no other chance to get the running system back.

I followed all the steps.

What’s about the “Start Emulationstation on boot?” – why should I disable it? I tried it disabled and enabled, the same happened.

I would like to use this nice feature, but how get it running?

Researched a lot, but found nothing that helped me.

Do you have any clue for me?

Many, many thanks for your help!