peanut
Participant
Post count: 65

input_player1_joypad_index = 0
input_player1_b_btn = 1
input_player1_a_btn = 2
input_player1_y_btn = 0
input_player1_x_btn = 3
input_player1_l_btn = 4
input_player1_r_btn = 5
input_player1_start_btn = 9
input_player1_select_btn = 8
input_player1_up_btn = “h0up”
input_player1_down_btn = “h0down”
input_player1_left_btn = “h0left”
input_player1_right_btn = “h0right”

input_enable_hotkey_btn = 9
input_exit_emulator_btn = 8

input_enable_hotkey_btn = 9
input_save_state_btn = 4

input_enable_hotkey_btn = 9
input_load_state_btn = 5

input_player1_left_axis = -0
input_player1_right_axis = +0
input_player1_up_axis = -1
input_player1_down_axis = +1

audio_out_rate = 44100
video_threaded = true

# audio_enable = true
# audio_driver = sdl
# audio_sync = true
# rewind_enable = false

Ive tried with the above settings and with the settings that are currently blocked off but the game just lags a lot. I’ve tried the max overclock aswell and still no effect… am i missing something?