Post count: 65

Hi! This overclock settings are working like a charm! My Pi has heatsink now, but I installed it last week, the rest of time was working without it, without freezes and the games are working great! The only issue that I have it’s sound…

If you use an standard overclock setting from raspi-config works?? Try using standard 1000Mhz configuration and if it works maybe overheating is not your problem.

If it keeps freezing, try lower configs midifying core_freq=500 by hand, it makes the difference.