smartroad
Participant
Post count: 76

I part solved the mystery on my TV. The TV itself was cropping the image as well, once I turned that off the emulators play using most of the screen. There is still a little cut-off but nothing that now impeads gameplay.

It would still be great to find out why ES and RetroArch do not follow the overscan settings though as my solution is more of a workaround rather than a fix.