Post count: 9

I lost my hotkeys for some reason as well and went into the RetroArch settings on the main menu of the RetroPie. I think it was called RGUI. In the controls if you dig around you can see your hotkey settings and can press the button to reset them to whatever you want. I tried fixing the file as well and couldn’t get it to work but this was way easier once I looked around.
Hopefully that helps.