Post count: 9

Well I got it working following these steps, after updating retropie-setup script I relaunched it, then selected “Setup / configuration”

I went through option ‘configure the runcommand’,then selected the ‘default’ option and that was it.

You may have to reboot your pi (I did).

Hope it will help some people !