Anonymous
Inactive
Post count: 52

Hmm perhaps it does then but I wasn’t sure that “out of the box” the Pi2 was set to the raspi-config overclock “pi2” setting. I thought it was lower so I always ‘overclock’ it to that setting.

Anyway, RetroPie 2.6 out of the box plays Tekken 1/2/3 for me. I literally configured a brand new Pi yesterday and started playing Tekken 3 with RetroPie 2.6 and all I did was set the overclock setting to that. I worked perfectly with 2 xbox controllers. The only thing I can think of is that setting :( Sorry.

In case I am right you can:

sudo raspi-config

Go to overclock and set ‘Pi2’. You can check whether the stock settings are set to what this does by checking sudo nano /boot/config.txt .