Floob
Member
Post count: 1629

You could try this flag:
-download_images=false

The guide is here: