Post count: 177

this has been discussed loads mate…

“Also, PetRockBlog recently added a feature for changing the HDMI resolution when starting Retro-Arch based systems. This seems to interfere with video working properly on composite screens. To disable it, you need to edit the ~/.emulationstation/es_systems.cfg file. Change the line:

COMMAND=$rootdir/supplementary/runcommand/runcommand.sh 1 “retroarch -…


COMMAND=$rootdir/supplementary/runcommand/runcommand.sh 2 “retroarch -…”

so for every emulator, cange the 1 to a 2.. and it will work.