Post count: 1827

I had a look into this issue now. You need to edit /home/pi/RetroPie/configs/all/retroarch.cfg to have these lines:

#input_save_state_btn = 4
#input_load_state_btn = 5
#input_enable_hotkey_btn = 6
#input_exit_emulator_btn = 7
#input_rewind_btn = 3

Basically, this disabled the hotkey functionalities of the game pads and RetroArch listens to the keyboard again. I will update the RetroPie Script and the SD-card image accordingly, so that they work out-of-the-box with the RetroPie GPIO Adapter again.