Post count: 34

I managed to fix this by changing the hot key button to F2 on the keyboard the having the menu button assigned to F1. I hold F2 down then press F1 and hey presto. I could then edit the input settings etc and save it as a new .cfg file. I would need to SSH into the directory and rename it retroarch.cfg to get it working though.