Post count: 78

Thank you very much for your help!

I’ve been playing around with this for the last few days, and I think I’ve solved the problem for the most part.

I ran the git pull and updated to gpsp, however I still had the same trouble. Each attempt at installing came up with a slightly different error message, and other forums offered bits and pieces of advice. Eventually, I started to suspect the executable file for gpsp was in the wrong place.

In one installation, I found it under:
And I copied it to:

Also, based on advice from another forum, I downloaded a gba_bios.bin file and placed it in the same directory as the executable.

However, I’m not entirely happy with the control scheme. I noticed that the other emulators have options for overriding the universal retroarch.cfg file by altering the .cfg files in their respective folders under /home/pi/RetroPie/configs/

But gpsp doesn’t seem to have a folder. Is there a way I can reconfigure the control scheme?

Also, I’m having newfound problems with MAME, but I’m hoping to tinker with that a bit before opening a new thread.

Thank you again!