Post count: 16

@yodapwnedjoo If you’d like to get the LXDE desktop functionality back, just plug in an ethernet cable to your Pi (with net access obviously) and type “sudo apt-get update” and when it’s done type “sudo apt-get install lxde” you’ll be able to startx after this is complete.

I’m not certain where the wifi configuration settings are as they are no longer on the desktop (as the regular Raspbian install has), but hopefully this helps.

, yeah I’d personally like to see LXDE back on the SD card image, it makes it handy to use RetroPie as a gaming system interface and then drop-out and use LXDE as a PC interface when needed. Thanks for providing the .img by the way, it makes it so much simpler to allow users to get up and running quickly with Retro gaming on the Pi!