herbfargus
Member
Post count: 1858

Well its good to know your mode button at least works. Sometimes configuration settings conflict- simplest way I’ve found to sort it out is to delete all the autoconfigs by typing this in the terminal:
sudo rm /opt/retropie/emulators/retroarch/configs/*.cfg

Then you can rerun retroarch-joyconfig from the setup script and should automatically set the hotkeys for you.

(As a simple test before you do any of the aforementioned things try going back into the hotkey menu mentioned above and selecting option 1 and see if that fixes it)

See these two videos for reference: