chunkylovermark
Participant
Post count: 4

Yes I am, I tried to change opening the config menu to L2 & R2 but that doesn’t seem to have worked. Can you give any advice whether it is somewhere to reset to default somewhere or another way to access the config settings please?