dankcushions
Participant
Post count: 432

interestingly, in the config files, the mupen64plus.cfg file has a ‘latency’ setting in the audio section at the top. this is set to 300(ms), which seemed like it might explain it. i had a look in the retroarch.cfg file in the same directory (assume this is for lr-mupen64plus, which has no audio latency issue for me) has an ‘audio_latency’ setting that was at 64

i tried setting mupen64plus.cfg to 64 also and no changes, which is a bit baffling! i’ve set it back to 300.