ragnaer
Participant
Post count: 13

Hi Floob,

Yes the SNES config is untouched.

I’ve tried changing it to “5” “6” in quotes and still no luck. I’ve also tried changing it to other keys (ctrl, alt, etc) and no luck.

I hold down num1 and press those keys and nothing. also with num2 nothing.

I know the yellow text you are talking about – I see it when I load my game (as I said, that part is working now as it’s auto loading upon start of game).

On a whim, I also tried changing the code to this to see if it would change anything:
# Saves state.
input_player1_save_state = 5
# Loads state.
input_player1_load_state = 6

But nothing happened :-(

I think the problem must still lie with the hotkey. For whatever reason, it is not registering that num1 is the hotkey. Is the hotkey saved somewhere else? I’m going to try going back into the setup and choosing option 2 – change hotkey to alt. As per my keyboard alt is my 2nd player 1 button (input_player1_b = alt). So maybe if I change that back to alt, and try holding the 2nd button and then 5, it may work.

Will let you know how I go, but I’m not holding my breath :-)