ragnaer
Participant
Post count: 13

Hi Floob,

Yes no joypad, just ipac.

num1 is my Start player 1 button as per this line:
input_player1_start = num1

it definately works like this as it functions as start. Eg. when I play Alien 3 on Mame that button starts player 1, and when I press num2, player 2 joins the game as well.

I tried removing this line:
input_exit_emulator_btn = num2
And doesn’t look like there is any change.

I tested Addams family on Snes and holding num2 then pressing num1 was the only way to get out of the game. The strange thing is, when I tested Alien 3, the only way to exit the game was hold num1, and press num2. Also, when I re-entered Alien 3 there was no save state and I had to start from the beginning. Whereas when I re-started Addams family, it auto-started where I was up to before as the save state.

Why is there such a difference?

Also, tried adding just this to the bottom of the config file, and still save state manually is not working:
input_save_state = 5
input_load_state = 6

Really at a loss here…

Thanks for the help ! :-)