patl
Participant
Post count: 56

Also Super Mario Bros. Deluxe on GBC looks ok:
Super Mario Bros. Deluxe GBC
(Open the image in a new window)

My HDMI Settings in the /boot/config.txt are:
disable_overscan=1
hdmi_group=1 (=HDMI)
hdmi_mode=16 (=1080p60)