Post count: 11

patl, first of all, thanks for the updates! Regarding the diagonal line on GBC, I can only see it on the Super Mario Bros. Deluxe (U), have you tried that game as well?

Regarding my settings, they are default regarding video in config.txt so EDID should be used, have you specifically set HDMI modes etc there?

I could also recommend anyone with a PI2 to try turning “v-sync” on and disable “threaded video”, I feel that the games are running smoother with these settings (PI is overclocked, 1050, 550, 550, voltage 6).