Floob
Member
Post count: 1629

Ok, maybe you’ll need to stick to other emulators like advance of fba then.

Perhaps it would be worth trying it against a 2.6 setup, to rule out any changes in the build that are affecting your setup.
That said, if you are happy running advancemame, no real point in trying to get others working.

For reference (I know you have it running though, so more for others benefit) here is a mame4all setup running:

Here is Bad Dudes on mame4all on mine (RetroPie 3 beta 2), not sure if the ratio is correct, but it would be quite playable if I wasnt so bad.