petrockblog
Keymaster
Post count: 1827

Thanks for that hint!

I can reproduce this issue – interestingly, this “only” occurs with “snes” as “gamepadtype”. Gamepadtype “arcade”, e.g., works with the Pi2 overclocking settings. This seems to be a timing issue within the ControlBlock driver and I will try to find a fix for that!