retrocomp
Participant
Post count: 7

Retropie 3.0 Beta 2 – Linux kernel version is 3.18.7+
sudo ./retroarch-joyconfig
Found joypad driver “udev”
Couldn’t open joystick #0

Older Retropie – Linux kernel version is 3.12.20+
sudo ./retroarch-joyconfig
Found joypad driver “linuxraw”
Using joypad: TOMMO NEOGEOX Arcade Stick
and everything is OK

I’m sure the problem is the driver, I must use driver “linuxraw” and not “udev” with Retropie 3.0 Beta 2.

Do you know how can i do it?
Thanks