Post count: 171


Can anyone suggest how I can get games to go full screen in Advance Mame and Finalburn Alpha emulators as I have black borders on my 19inch monitor?

Can’t find any help in this.



Check the topic “list of recommended resolutions.”

Turn on integer scale (video settings)
set a custom ratio (options – video options)

Any other method will result in ugly scaling artifacts. You can get the picture to extend beyond the edges of the screen (this works well for many systems such as NES, SNES, Genesis) by settings a custom “fullscreen x” and custom “fullscreen y” in your config file that matches the desired resolution.

check overscan settings first, though.