darkblaster77
Participant
Post count: 8

It’s just that my controller is not working with fba-libretro in v3.0.
So I wish to fall back to v2.6.

Is there any way to install v2.6 now?