patrickm
Participant
Post count: 171

[quote=97141]Hello
Iv’e try to other games, it’s not very good but no lines.
on tekken 3 and few games, lines always.

in my retroarch.cfg in “all” :


video_smooth = true
video_threaded = true
aspect_ratio_index = 6
video_scale_integer = true
rgui_show_start_screen = false

in retroarch in “psx” :


video_shader_enable = true
rewind_enable = false
video_smooth = true

Thanks for help

[/quote]

What is your video output resolution set to and what is retroarch render resolution set to? Hold down x or m when launching a game to bring up these options.