p-rock
Participant
Post count: 4

For what’s it’s worth I managed to get it to work, although I’m not 100% sure which particular step did the trick for me. I performed the steps recommended by theguyonthecouch, but that didn’t seem to do the trick. What finally seemed to fix it was selecting a generic logitech keyboard in the keyboard layout settings in the raspi-config script, and forcing it to be a generic US keyboard. After a reboot it worked like a charm. I’m wondering if using the generic 104 key keyboard I was originally trying to use was the cause of the problem.