patrickm
Participant
Post count: 171

PSX graphics were very complex and designed to be displayed on a CRT. The sharpness of an LCD can make some of these graphics brutal to look at.

Not all shaders will work with the Raspberry Pi. Try the “crt-hyllian” shader in /shader/crt/crt-hyllian-glow/hyllian.glsl
(under options -> shader options)

make sure your scaling is correct. Set RA render resolution to 960×720 and keep your monitor at its native resolution. Hold “x” when launching from Emulationstation to bring up the menu to change this.

Set aspect ratio to “core provided” or “4:3”

set integer scale on (under video settings)

set crop overscan off (under video settings)

that should be all you need. If CRT-Hyllian is too heavy for your taste, try CRT-caligari instead.

also, you might try a different graphics plugin (under options -> core options)