momaw27
Participant
Post count: 56

Hey g0nz0uk!

I’m pretty sure that’s an overscan issue. Disable overscan in the settings and you should be good.