denus
Participant
Post count: 49

Me too: just the default (and only) overclock setting for the Pi 2 in the raspi-config, and everything is just fine.