amigagamer
Participant
Post count: 15

Trixter

Thanks for trying this out.

I havent spent a lot of time looking at the widescreen mod (yet). Just focusing on testing the main unaltered games first.

Try setting your widescreen resolution in the bg1.cfg file /opt/retropie/configs/gemrb/
This is also accessable via windows/smb config share.