Post count: 58

well i have tried it two different ways, first up i used midnight commander to copy all my folders from the 1tb to the 2tb disc.

second method (after a format of the 2tb drivce), i plugged both into my mac and copied all folders from the root of the 1TB to the root of the 2tb drive.

in both instances, the 2tb behaves the same. on a side note, when i first did it, the drive would mount but there would be an extra foolder in the directory tree. so instead of the mount point being /media it was /media/usb

but that screwed up my rom patths. so fixing my rom paths and a rebbot, the mount point was BACK to /media. so now my new rom paths didn;’t work. swithch them back and the mount point was back to /media/usb. weird to say the least.

so, i started with a reformat and now am at a point where the drive will not automount. i must quit ES, use sudo mount -a and restart ES, then everything is back.

i have tried adding rootdelay=5 but that did nothing.

any thoughts? and many thanks!