Floob
Member
Post count: 1629

Part of the issue is you have auto select controller set to true, but then you specify your controller setup in the main retroarch.cfg. I’d do one or the other.

input_autodetect_enable = true

or just set this false:
input_autodetect_enable = false

If I was you I would set a button (joypad) to enable hotkeys rather than trying to get them to work on their own. The video above runs through a full example.