petrockblog
Keymaster
Post count: 1827

please download retropie 2.5.0 – 2.3 is very old now and a lot has changed since then.

disable overclocking with raspi-config and see if that helps (maybe will narrow down the problem) ?

Check your power supply – what are you using to power ? have you tried another psu ?