Anonymous
Inactive
Post count: 57

Hmm, ah okay, try Open RGUI
Use the arrow keys to navigate.
Z for cancel
X for accept

Then go to settings > input options
then go to “configure all”

and setup your joypad from there.

Then exit that screen, and make sure that “Config Save on Exit” is set to yes.

Then exit RGUI, should work.