gizmo98
Participant
Post count: 452

The included n64 emulator of RetroPie 2.3 SD-card image seems to be broken. There are there n64 emulators at the moment. mupen64plus-rpi (deprecated), a newer mupen64plus fork from ricrpi and a mupen64plus-libretro core.

It’s necessary to update RetroPie-Setup to build and install the newer emulators.

Just disable emulationstation with “F4″, update RetroPie-Setup and install one emulator with RetroPie-Setup:

Press F4
cd RetroPie-Setup
sudo git pull
sudo ./retropie_setup.sh

Select Experimental Packages